Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Running at 25% speed
October 26th, 2017 at 7:28am, (This post was last modified: October 26th, 2017 at 7:29am by socrack.)
#1
Running at 25% speed
I'm running windows 10 64-bit on a i5 750 @ 2.67 GHz with 8GB of RAM
Radeon HD 6900 graphics
Downloaded all files and followed instructions
Enabled speed hacks: EE Cyclerate @ -2, VU Cycle Stealing @ 2
All other hacks and microVU hack boxes are checked
Under Game Fixes I have enabled manual game fixes and checked Delay VIf1 Stalls (VIF1 FIFO)

Game loads at 100% speed per PCSX2 but drops to mid 20%'s once the menu loads. Same when playing S2 online.

Any help is greatly appreciated - this is an AWESOME project you've made.
Reply
October 26th, 2017 at 7:46am, (This post was last modified: October 26th, 2017 at 7:47am by BREADSTICK.)
#2
RE: Running at 25% speed
Alright, if you're using -2 and +2 you must not be using SOCOM on PC's latest version. SOCOM on PC ver. 2.0.5. You can grab that from http://socom.ga/download

Also, I would go into the game discs folder and download the SOCOM R0001-R0005.ISO. It is optimized for some speed issues.
Reply
October 26th, 2017 at 7:48am, (This post was last modified: October 26th, 2017 at 7:51am by BREADSTICK.)
#3
RE: Running at 25% speed
Here are some screenshots of my configuration.


Attached Files Thumbnail(s)
               
Reply
October 26th, 2017 at 10:47pm, (This post was last modified: October 26th, 2017 at 10:48pm by socrack.)
#4
RE: Running at 25% speed
I am using the correct version of SOCOM for PC - I updated all of my settings to match yours exactly EXCEPT the one in the attached screen shot - it won't let me edit the greyed out "hardware renderer settings" to match your set up. I also included a shot of the emulator at 33%

Let me know what I should try


Attached Files Thumbnail(s)
   
Reply
October 26th, 2017 at 11:53pm,
#5
RE: Running at 25% speed
(October 26th, 2017 at 10:47pm)socrack Wrote: I am using the correct version of SOCOM for PC - I updated all of my settings to match yours exactly EXCEPT the one in the attached screen shot - it won't let me edit the greyed out "hardware renderer settings" to match your set up. I also included a shot of the emulator at 33%

Let me know what I should try
Are you using the R0005 patch or any cheat codes? I can tell you whilst creating my patch I have noticed if you're above 20 lines of code it will significantly lag. Try hitting F4 while at the menu, let me know if that makes a noticeable difference. I believe you said you're running a quad core around 3Ghz?
Reply
October 27th, 2017 at 12:39am, (This post was last modified: October 27th, 2017 at 12:40am by socrack.)
#6
RE: Running at 25% speed
(October 26th, 2017 at 11:53pm)BREADSTICK Wrote: Are you using the R0005 patch or any cheat codes? I can tell you whilst creating my patch I have noticed if you're above 20 lines of code it will significantly lag. Try hitting F4 while at the menu, let me know if that makes a noticeable difference. I believe you said you're running a quad core around 3Ghz?
No cheats, I don't know how to cheat... and as to the R0005 patch... not sure - but I think so - I am using the SOCOM II R0001 R0005 60fps ISO file from your mediafire account - so I select that ISO and then I've tried it a couple different ways with no difference:
A.) System > Run ELF > r0005v57b.elf
B.) System > Boot ISO (fast)

When I press F4 I see the "Limiter: Normal"/"Limiter: Max" toggle but no speed or frame rate changes occur.

Edit: you are correct on my chipset - i5 quad core @ 3ghz
Reply
October 27th, 2017 at 3:07am,
#7
RE: Running at 25% speed
(October 27th, 2017 at 12:39am)socrack Wrote:
(October 26th, 2017 at 11:53pm)BREADSTICK Wrote: Are you using the R0005 patch or any cheat codes? I can tell you whilst creating my patch I have noticed if you're above 20 lines of code it will significantly lag. Try hitting F4 while at the menu, let me know if that makes a noticeable difference. I believe you said you're running a quad core around 3Ghz?
No cheats, I don't know how to cheat... and as to the R0005 patch... not sure - but I think so - I am using the SOCOM II R0001 R0005 60fps ISO file from your mediafire account - so I select that ISO and then I've tried it a couple different ways with no difference:
A.) System > Run ELF > r0005v57b.elf
B.) System > Boot ISO (fast)

When I press F4 I see the "Limiter: Normal"/"Limiter: Max" toggle but no speed or frame rate changes occur.

Edit: you are correct on my chipset - i5 quad core @ 3ghz

Send a screenshot of your Task Manager while the emulator is running please.
Reply
October 27th, 2017 at 4:04am, (This post was last modified: October 27th, 2017 at 4:05am by socrack.)
#8
RE: Running at 25% speed
(October 27th, 2017 at 3:07am)BREADSTICK Wrote: Send a screenshot of your Task Manager while the emulator is running please.
Attached


Attached Files Thumbnail(s)
   
Reply
October 27th, 2017 at 4:10am,
#9
RE: Running at 25% speed
(October 27th, 2017 at 4:04am)socrack Wrote:
(October 27th, 2017 at 3:07am)BREADSTICK Wrote: Send a screenshot of your Task Manager while the emulator is running please.
Attached

Does your settings look like these? It's obvious your PC can handle it..


Attached Files Thumbnail(s)
   
Reply
October 27th, 2017 at 4:27am,
#10
RE: Running at 25% speed
(October 27th, 2017 at 4:10am)BREADSTICK Wrote: Does your settings look like these? It's obvious your PC can handle it..

The "disable framelimiting" was not checked - I changed it to match your settings and loaded the game - there was a noticeable difference before the game booted (200%-300%) but in the LAN lobby I am back at 30%
Reply


Forum Jump: